English page  |  Japanese page

(Important) For users who cannot log in (page does not display)
SSL 3.0 Vulnerability Countermeasure Information

Request to Change Browser Settings

Having received notification that a vulnerability has been discovered in the SSL 3.0 encryption system used for Internet communications creating the possibility of encrypted communication content leaks, Panasonic disabled SSL 3.0 support in order to place priority on protecting users' information and enabling safe communications.

For detailed information on SSL 3.0 Vulnerability Countermeasure Information, please visit the National Vulnerability Database (NVD) website.

Click here to visit the NVD website.

Most browsers can be used just as they are, but if "TLS 1.0" or later is not enabled, pages cannot be browsed. Specifically, there is a possibility that pages whose address begins with "https," including the log-in screen and download search systems, will not be displayed.
If communication is not possible, you are requested to use the security settings of your browser to enable "TLS 1.0" or later.
Just in case, it is also recommended that you disable SSL 3.0 support. For details on these settings, please refer to your browser's Help function.

In the case of Internet Explorer, these settings can be made as described below.
(The screens that are displayed may vary depending on the browser version.)

Setting Method

For detailed information on the countermeasure status of each browser and other matters related to SSL 3.0 Vulnerability Countermeasure Information, please check the National Vulnerability Database (NVD) website.

Click here to visit the NVD website.

Thank you for your cooperation and understanding.